Forum Mustang 1967 - 1968 du Québec

Le forum Mustang 1967 1968 du Québec est un forum pour les propriétaires et les amateurs du monde entier de la Ford Mustang 1967 et 1968, venez discuter, partager et vous informez sur les Mustang 1967 et 1968
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Première petite tournée depuis 2007.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
scratch

avatar

Date d'inscription : 10/06/2015

MessageSujet: Première petite tournée depuis 2007.   Dim 04 Oct 2015, 22:19

He oui, c'est aujourd'hui que la belle à fait ses premiers km depuis 2007. Samedi nous avons posé les supports de moteur, changer l'huile, fait le timing, ajuster les freins et ajuster le carbu. Aujourd'hui je n'en pouvais plus et j'ai décider d'y faire faire quelques tours de roues, j'ai commencer par faire le tour de la maison quelques fois pour m'apercevoir que l'ensemble allait bien alors hop sur le cul-de-sac pour revenir et le refaire quelques fois.

Le plaisir obtenu était sans pareil et le sourire est resté imprimé très longtemps.

Constat; les clignotant qui fonctionnaient ont subitement cessé, les feux de reculons n'allume pas, le cadrans de température ne semble pas fonctionné même si testé avec courant il fonctionne (je crois que c'est le senseur), et les freins (ralentisseurs) tire un peu sur la droite. Une fois chaud plus de difficulté à repartir ayant fait le timing pile poil sur le point mort haut je lui ai redonné 6 degrés d'avance, la tentative après fut plus concluante, le moteur est reparti beaucoup mieux. J'ai baissé le hidle du carbu mais le RPM semble faire des siennes. Je regarde le RPM demain pour ajuster le Carbu.
Revenir en haut Aller en bas
scratch

avatar

Date d'inscription : 10/06/2015

MessageSujet: Re: Première petite tournée depuis 2007.   Lun 05 Oct 2015, 16:03

Et voilà, jours deux de la balade, le senseur de température est ok il y avait seulement un peu de corrosion dessus, j'ai frotté et hop il fonctionne. J'ai rejoint le fils du RPM au négatif du coin et soudé, RPM ok, et de là je n'ai pas put m'empêcher d'aller faire un tour... Et ça trace pas pire Wink))).

Mmmmmm que de plaisir mais n'ai pas put vérifier les lumières de reculons ni même les clignotant.

Toujours un peu de difficulté à repartir à chaud, je me demande si ce n'est pas l'intake Edelbrock ou le carbu. J'ai remarqué aussi qu'il à tendance à ne pas chauffer beaucoup, a peine décollé en température. Je vais vérifier le thermostat bientôt, comme si il restait ouvert.
Revenir en haut Aller en bas
mustang200ci
Admin
avatar

Date d'inscription : 04/08/2011

MessageSujet: Re: Première petite tournée depuis 2007.   Lun 05 Oct 2015, 19:37

scratch a écrit:
Et voilà, jours deux de la balade, le senseur de température est ok il y avait seulement un peu de corrosion dessus, j'ai frotté et hop il fonctionne. J'ai rejoint le fils du RPM au négatif du coin et soudé, RPM ok, et de là je n'ai pas put m'empêcher d'aller faire un tour... Et ça trace pas pire Wink))).

Mmmmmm que de plaisir mais n'ai pas put vérifier les lumières de reculons ni même les clignotant.

Toujours un peu de difficulté à repartir à chaud, je me demande si ce n'est pas l'intake Edelbrock ou le carbu. J'ai remarqué aussi qu'il à tendance à ne pas chauffer beaucoup, a peine décollé en température. Je vais vérifier le thermostat bientôt, comme si il restait ouvert.
Bonne nouvelle ça cheers sur mon Mustang l'aiguille de température ne bouge presque pas, pour la voir monté faut que je sois dans le trafique Laughing

Ton démarrage à chaud, es-ce que le moteur tourne normalement mais, refuse de démarré ? à vérifié le choke, il devrais être ouvert, autre possibilité, j'ai aussi eu un problème de démarrage à chaud au début et c'était un mauvais timing, le timing se fait avec le vacuum advance du distributeur débranché , ce que le premier gars ne savait pas . et moi non plus, je l'ai appris Razz

ou si tu sent que sa bloque comme si le démarreur arrête puis continue à tourné ? sa pourrait être le démarreur le problème, sur le Mustang à mon fils c'était ça le problème, démarre bien à froid et à chaud tourne mal car prend trop de courant

au revoir

_________________
Denis, administrateur du forum  Razz  Maladie connu: Mustangus aiguë ,  degré 67  Twisted Evil  
Revenir en haut Aller en bas
scratch

avatar

Date d'inscription : 10/06/2015

MessageSujet: Re: Première petite tournée depuis 2007.   Lun 05 Oct 2015, 20:57

Cool pour la température alors! Wink

Quand il est froid il part au quart de tour et quand il est chaud après un certain temps en arrêt il vire bien mais semble lui manquer du gaz. Je ne connais pas les intake relevé comme les hedelbrock mais quand je lui donne du gaz à la pédale il part après quelques tours.

Le starter est neuf.

Le timing à été fait sans le vacuum, l'avance parait beaucoup quand l'on écrase la pédale au planché mais ne semble pas changer grand chose au démarrage.

Ce qui est encourageant est qua chaque fois que je touche la voiture je répare un petit truc, a ce petit train il ira peut être loin... Wink

J'avait décidé de changer de roue pour y mettre des mags 15'' mais je crois que je vais garder les 14 sur les rimes d'origine, cela lui donne un look plus ancien mais peut être leurs mettre des spacers.

Revenir en haut Aller en bas
mustang200ci
Admin
avatar

Date d'inscription : 04/08/2011

MessageSujet: Re: Première petite tournée depuis 2007.   Mar 06 Oct 2015, 13:58

scratch a écrit:
Cool pour la température alors! Wink

Quand il est froid il part au quart de tour et quand il est chaud après un certain temps en arrêt il vire bien mais semble lui manquer du gaz. Je ne connais pas les intake relevé comme les hedelbrock mais quand je lui donne du gaz à la pédale il part après quelques tours.

sa ressemble à un problème que j'ai eu sur une de mes Mustang et c'était le choke mon problème, c'est une piste à regardé . Le carburateur ne doit pas être celui d'origine Exclamation probablement un Holley ou un Edelbrock avec choke électrique, es-ce que le choke est branché correctement ? d'origine il n'y a pas de choke électrique et il faut ajouté un fil sur les carburateurs moderne à choke électrique

le choke électrique doit être branché sur la petite borne de droite sur le starter relay


si c'est bien branché, quant ton moteur est chaud regarde si le papillon du carburateur est ouvert au complet, si non sa peut prendre un ajustement du choke poucedr

au revoir

_________________
Denis, administrateur du forum  Razz  Maladie connu: Mustangus aiguë ,  degré 67  Twisted Evil  
Revenir en haut Aller en bas
scratch

avatar

Date d'inscription : 10/06/2015

MessageSujet: Re: Première petite tournée depuis 2007.   Mar 06 Oct 2015, 19:35

Merci du conseil car car on m'avait offert un barbu holley avec choke électrique, le mien présentement est un holley avec choke manuel. Jusqu'a présent pas besoin de l'employer car toujours couché dans le garage. Je vais vérifier le choke demain car je ne peut pas l'enlevé une fois mit, le cable est serré dans la gaine et j'ai peut être tiré dessus sans y faire attention et il resté ouvert, cela pourrait être la cause.

Pas eut le temps aujourd'hui Sad
Revenir en haut Aller en bas
cousin cougar68

avatar

Date d'inscription : 12/06/2012

MessageSujet: Re: Première petite tournée depuis 2007.   Mer 07 Oct 2015, 19:28

Lorsque j'ai fait transfert de 2 à 4 barrils, en changeant lintake, j'avais un 180, l'éguille ne bougait presque pas , moi aussi pour la voir levé il fallait que je sois dans le traffic et qui fasse très chaud. Depuis que j'ai mis un 160 sur recommendation de celui qui a fait les installations, dans la circulation et qui fait chaud monte à la moitié. Je vais revenir à un 180.

Daniel
Revenir en haut Aller en bas
scratch

avatar

Date d'inscription : 10/06/2015

MessageSujet: Re: Première petite tournée depuis 2007.   Mer 07 Oct 2015, 19:45

Merci Daniel, j'avais effectivement penser un thermostat qui ouvrirait plus tôt mais ici il fait en moyenne assez doux et pas de traffic. Je vais faire mes autre test avec ce thermostat et déciderai après. Je crois que je vais y mettre un cache fan aussi car présentement il y en a pas.
Revenir en haut Aller en bas
cousin cougar68

avatar

Date d'inscription : 12/06/2012

MessageSujet: Re: Première petite tournée depuis 2007.   Mer 07 Oct 2015, 21:31

Je n'ai pas de cache-fan sur mon auto, je n'ai jamais eu de problème, c'est bon en avoir un.

Daniel
Revenir en haut Aller en bas
mustang200ci
Admin
avatar

Date d'inscription : 04/08/2011

MessageSujet: Re: Première petite tournée depuis 2007.   Mer 07 Oct 2015, 23:17

Le thermostat 180 est celui qui convient le mieux à nos Mustang pour l'utilisation qu'on en fait cheers la fonction du cache fan est d'aidé à refroidir le moteur, si ton moteur ne chauffe pas ce n'est pas vraiment nécessaire d'en installé un mais sa ne peut pas faire de tord d'en installé un poucedr

au revoir

_________________
Denis, administrateur du forum  Razz  Maladie connu: Mustangus aiguë ,  degré 67  Twisted Evil  
Revenir en haut Aller en bas
scratch

avatar

Date d'inscription : 10/06/2015

MessageSujet: Re: Première petite tournée depuis 2007.   Lun 12 Oct 2015, 07:17

Le carbu fonctionne bien et le choke reste bien fermé. Toujours la même chose par contre, une fois chaud difficulté à repartir, le moteur tourne au moins une dizaine de tours avant de partir mais part toujours, j'ai remarqué qu'il se produisait une petite poche d'air dans le filtre à gaz, j'ai pensé de suite à une fuite mais rien. J'ai l'impression que le gaz continu de couler dans le carbu ce qui fait qu'il semble noyé une fois chaud. Continu de me pencher sur le problème.

Elle roule de mieux en mieux à chaque sortie et trouve toujours un petit quelque chose à refaire, à ce rythme elle avance plus rapidement que je le croyait au début. 

"la fonction du cache fan est d'aidé à refroidir le moteur" je me suis fait dire la même chose, donc je vais peut être que faire un garde fan en alu.


Là mon autre problème qui en est pas vraiment un pour le roulement est qu'il me faut trouver mon code de couleur pour qu'un copain puisse venir faire des retouches et polir la voiture et y faire un esthétique digne du nom. Elle est blanche et je crois que c'est la pire couleur pour matcher...Sad
Revenir en haut Aller en bas
scratch

avatar

Date d'inscription : 10/06/2015

MessageSujet: Re: Première petite tournée depuis 2007.   Lun 12 Oct 2015, 07:51

Je suis à me demander quelle type de roues je devrais mettre sur la belle, sachant que je veut garder un coté sport, course d'époque...
Donc voici des suggestions et j'aimerais avoir votre avis.
Pour commencer, juste les roues ( que je vais repeindre en noir, soit mat ou gloss)

avec les cap d'origine
avec les cap GTA
avec des cap de plastique genre mag (mes amis ont tous voulu ça, moi j'aime pas)
Revenir en haut Aller en bas
mustang200ci
Admin
avatar

Date d'inscription : 04/08/2011

MessageSujet: Re: Première petite tournée depuis 2007.   Lun 12 Oct 2015, 11:33

scratch a écrit:
Je suis à me demander quelle type de roues je devrais mettre sur la belle, sachant que je veut garder un coté sport, course d'époque...
Donc voici des suggestions et j'aimerais avoir votre avis.
Pour commencer, juste les roues ( que je vais repeindre en noir, soit mat ou gloss)

avec les cap d'origine
avec les cap GTA
avec des cap de plastique genre mag (mes amis ont tous voulu ça, moi j'aime pas)
salut, on ne voit pas les photos, en regardant les liens que tu as mis, sa amène tous sur la même page de photo bucket, sur ta page les photos son petite, pour qu'une photo s'affiche tu clique sur la ligne à côté de IMG et tu colle ici

sur ta page les photos on cette taille  poucedr


au revoir

_________________
Denis, administrateur du forum  Razz  Maladie connu: Mustangus aiguë ,  degré 67  Twisted Evil  
Revenir en haut Aller en bas
mustang200ci
Admin
avatar

Date d'inscription : 04/08/2011

MessageSujet: Re: Première petite tournée depuis 2007.   Lun 12 Oct 2015, 11:54

scratch a écrit:
Le carbu fonctionne bien et le choke reste bien fermé. Toujours la même chose par contre, une fois chaud difficulté à repartir, le moteur tourne au moins une dizaine de tours avant de partir mais part toujours, j'ai remarqué qu'il se produisait une petite poche d'air dans le filtre à gaz, j'ai pensé de suite à une fuite mais rien. J'ai l'impression que le gaz continu de couler dans le carbu ce qui fait qu'il semble noyé une fois chaud. Continu de me pencher sur le problème. 
si le choke reste bien fermé tout le temps,le problème est là poucega

choke fermé pour le démarrage à froid


choke ouvert pour démarrage à chaud


au revoir

_________________
Denis, administrateur du forum  Razz  Maladie connu: Mustangus aiguë ,  degré 67  Twisted Evil  
Revenir en haut Aller en bas
scratch

avatar

Date d'inscription : 10/06/2015

MessageSujet: Re: Première petite tournée depuis 2007.   Dim 01 Nov 2015, 11:27

Bien, après plusieurs sorties, la dernière à été éprouvante. Une bonne heure à rouler pépère dans les rangs pour voir la température mais elle grimpe à peine, je décide donc de lui enlever les fils d'araignées qui auraient sans doute put s'accumuler dans le système d'échappement pour la faire hennir à sa juste valeur. Jouant un peu avec la transmission auto en partant en 1 ière et ensuite la 2 et la trois, la fumé à rapidement envahi les ailes arrière, ça pousse agréablement mais coté tenu de route c'est à revoir.

En arrivant le moteur avait légèrement monté en température mais d'un iota seulement et quand j'ai éteint le moteur j'ai ouvert le capot pour vérifier le choke si il était bien ouvert et une espèce de broues brune sortait de mon renvois du réservoir de trop plein. Sur le coup j'ai crut à de l'huile dans le prestone mais non, après examens cela semble être des impuretés mêlé avec de la rouille. Je crois qu'elle est dû à un grand nettoyage de radiateur. Il devait y avoir de l'eau dans le système. 

Ma question est...

Pour quoi ce reflut dans le réservoir quand le moteur n'a pas chauffé et pour quoi une fois éteint et non en marche.

Aurais-je un problème de thermostat?
Revenir en haut Aller en bas
mustang200ci
Admin
avatar

Date d'inscription : 04/08/2011

MessageSujet: Re: Première petite tournée depuis 2007.   Lun 02 Nov 2015, 19:12

scratch a écrit:
Bien, après plusieurs sorties, la dernière à été éprouvante. Une bonne heure à rouler pépère dans les rangs pour voir la température mais elle grimpe à peine, je décide donc de lui enlever les fils d'araignées qui auraient sans doute put s'accumuler dans le système d'échappement pour la faire hennir à sa juste valeur. Jouant un peu avec la transmission auto en partant en 1 ière et ensuite la 2 et la trois, la fumé à rapidement envahi les ailes arrière, ça pousse agréablement mais coté tenu de route c'est à revoir.

En arrivant le moteur avait légèrement monté en température mais d'un iota seulement et quand j'ai éteint le moteur j'ai ouvert le capot pour vérifier le choke si il était bien ouvert et une espèce de broues brune sortait de mon renvois du réservoir de trop plein. Sur le coup j'ai crut à de l'huile dans le prestone mais non, après examens cela semble être des impuretés mêlé avec de la rouille. Je crois qu'elle est dû à un grand nettoyage de radiateur. Il devait y avoir de l'eau dans le système. 

Ma question est...

Pour quoi ce reflut dans le réservoir quand le moteur n'a pas chauffé et pour quoi une fois éteint et non en marche.

Aurais-je un problème de thermostat?
Salut Dany,

D'origine il n'y a pas de réservoir, sa coulais à terre le surplus Shocked et c'est normal que sa coule seulement quant tu arrête le moteur , sa va refoulé tant que le bon niveau dans le radiateur ne sera pas correct , ton système de refroidissement à surement besoin d'un bon nettoyage, ton moteur n'a pas roulé pendant très longtemps, il est normal que sa sorte couleur rouille

au revoir

_________________
Denis, administrateur du forum  Razz  Maladie connu: Mustangus aiguë ,  degré 67  Twisted Evil  
Revenir en haut Aller en bas
scratch

avatar

Date d'inscription : 10/06/2015

MessageSujet: Re: Première petite tournée depuis 2007.   Lun 02 Nov 2015, 20:16

Merci. Je me suis procuré du nettoyeur à système de refroidissement alors je vais lui nettoyer tout ça et ensuite faire une vidange et repartir à neuf.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Première petite tournée depuis 2007.   

Revenir en haut Aller en bas
 
Première petite tournée depuis 2007.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Nouvelle Calédonie : fort séisme de magnitude 6,8 sans alerte au tsunami...
» mon moteur s'éteint en roulant.....
» 650 xs : beaucoup de taf
» Heygeo - Multiplatiste depuis 2007
» Première petite cyclo dans le Gers : "A travers les vignobles" [17 février]

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Mustang 1967 - 1968 du Québec :: Mustang 1965 - 1973 :: Discution MUSTANG 1965 - 1973-
Sauter vers: